TAICO Batterien 51.2V für Photovoltaik Speicher Bericht – Probleme Probleme

7
29
TAICO-10kwh Batterie
TAICO-10kwh Batterie

TAICO ist ein Batterie Hersteller aus China der in letzter Zeit scheinbar viele Batterien in den deutschen Sprachraum verschickt. Vermutlich, da es derzeit viele Einträge zu diesen Batterien in diversen Foren gibt.

Auch wir haben sich auf diverse Foren Einträge verlassen und im Sommer 2022 4 Stück bestellt.

Hier zeigen wir nun die diversen Probleme auf, die mit diesen Batterien von TAICO auftreten können. Ganz besonders interessant sind die diversen Aussagen des Verkäufers von Taico.

Der Anfang mit TAICO

Kaufen kann man die TAICO Batterien über Alibaba. TAICO scheint sehr viel Geld in die Werbung auf Alibaba zu investieren, da sie immer ganz vorne gelistet sind.

Der Kontakt läuft dann über eine gewisse Nora.


Zuerst versucht man natürlich einen höheren Preis zu verlangen, aber dann kommt man meistens auf einen Preis von ca. 800 USD für eine 100Ah 51,2V Batterie. Somit hat so eine Batterie eine Speicherkapazität von 5,12kwh. Natürlich nur theoretisch. Dann man kann die Batterie nicht komplett auf 0% entleeren (bzw man sollte es nicht, da sich sonst die Lebensdauer dramatisch verkürzt)

Bei der Bestellung bekommt man die Info, dass die Lieferung ca 2 Monate dauert. Stimmt natürlich nicht. Es dauert dann meist 4 Monate.



Ablauf auf Alibaba


Der Händler erstellt einen Auftrag. Dann muss man bezahlen. Man kann auf sehr viele Arten bezahlen. Alibaba bestätigt nach dem Eingang des Geldes an den Lieferanten den Zahlungseingang und der Lieferant hat eine Frist zum Versenden der Ware. Sind zwischen 1-2 Monate!! Bei fast allen Lieferanten übernimmt Alibaba eine Art Garantie, dass die Ware ankommt bzw. auch OK ist. Diese „Trade Assurance“ ist extra bei der Bestellung ausgewiesen. Natürlich ist das nicht kostenlos und es kommt eine kleine Gebühr obendrauf. Da das ganze in USD abgehandelt wird, bekommt man meist auch noch einen schlechten USD EURO Kurs und muss ca 2-3% Aufschlag bezahlen.

Der Versand der TAICO Batterien


Irgendwann bekommt man dann über Alibaba / Nora TAICO ein Foto von den Batterien wie sie versendet werden. Dann kommt dann auch bald eine Trackingnummer.

Die Batterien sind auf dem Weg


Leider bekommt man ständig falsche Trackinginformationen. Man sind sie auf dem Schiff, dann in Slowenien, Polen, Griechenland usw.
Dann sind sie lt. Trackinginformationen dann man beim Zoll. Ab diesem Zeitpunkt brauchen sie noch ca. 3 Wochen. Dann steht plötzlich der UPS-Fahrer vor der Tür.

Die Batterien sind angekommen!


UPS hat die Batterien sehr gut verpackt. Ihnen sollte beim Transport eigentlich nicht passieren.
Wir haben die Batterien ausgepackt und gleich gemessen. Die Batterien zeigt keine Spannung. Sie sind im Tiefschlaf. Man muss beim BMS auf den Reset Knopf drücken, damit sie angehen oder kurz von außen ca 52V anlegen, dann gehen sie auch an.
Die Batterien hatten alle ca 52,5V und zeigten einen Ladungs-Zustand von 40% an.

Erster Start der Batterien


Es verging ca. 1 Woche, bis die ganze PV-Anlage aufgebaut war. Es handelt sich um eine Victron Inselanlage. Der Erste Test sah gut aus. Am Victron eine Last von 2000W angeschlossen und es hat alles gut funktioniert. Die PV-Module waren noch nicht angeschlossen. (Warten auf Montagematerial)

Erstes Problem mit den TAICO Batterien


Nach 2 Wochen wollten wir die Batterien über ein Labornetzteil mal vollständig aufladen. Hier ist uns dann aufgefallen, dass scheinbar nur 1 Batterie von 2 bei dem Testlauf Strom geliefert hat. Eine war auf 37%, die andere immer noch auf 40%. Netzteil angeschlossen und siehe da, es wird auch nur 1 Batterie geladen.

Erster Kontakt zu TAICO – Nora über Alibaba


Das Problem geschildert, dass nur 1 Batterie geladen werden kann.
Erste Aussage von Nora: Batterie kann nur geladen werden, wenn bei einem Verbund von 2 Batterien eine DIP-Switch auf 0 oder der andere auf 1 steht.
Es war aber bereits so eingestellt. Auch wenn man die DIPs umstellt, passiert nichts. Batterie 1 kann man laden, Batterie 2 nicht.

Dann wollt wissen, mit welchem Ladegerät wir die Batterie laden. Wir haben ihr dann ein Foto geschickt. 2 Tage später kam dann die Info. Mit diesem Labornetzteil kann man die Batterie nicht laden. Auf die Frage, warum man Batterie 1 damit laden kann und Batterie 2 nicht, kam nichts mehr.

Dann wurde endlich das Montagematerial für die PV Module geliefert und wir haben die Laderegler angeschlossen.

Auch jetzt wurde die Batterie 2 nicht geladen. Wieder Nora kontaktiert. Wir haben dann ca 5 Videos von den Batterien, den ganzen Werten am BMS geschickt.
Aussage von Nora: Alles OK -die Batterien funktionieren. Wir müssen die Batterien einzeln laden.

Batterien wieder abgeschlossen


Dann haben wir sie wieder voneinander getrennt und mal einzeln gemessen. Batterie 1 hat 52V, Batterie 2 hat 30V. Das war dann sehr seltsam. Es schien, als würde das BMS nicht öffnen. Wenn man jedoch einen Verbraucher an die Batterie 2 angeschlossen hat, waren es sofort 0 Volt. Nun der Versuch die Batterien einzeln zu laden. Batterie 1 kann man wieder laden. Batterie 2 nicht.

Wieder ein Video gemacht und zu Nora / TAICO gesendet.
Es kam wieder die Aussage, dass ich mit meinem Netzteil die Batterie nicht laden kann. Da sich das ganze schon über 2 Wochen hingezogen hat, hatte ich das Gefühl, es geht nur um Zeitverzögerung.

Alibaba Garantie


Wenn man ein Produkt über einen Händler bei Alibaba kauft, so kann man 4 Wochen nach erhalt der Ware reklamieren. Falls das Produkt nicht funktioniert oder nicht der Qualität entspricht. Ich hatte das Gefühl, TACO will mich so lange hinhalten, bis diese Zeit abgelaufen ist.

Reklamation erstellt auf Alibaba


Videos und Fotos gemacht und zu Alibaba gesendet, um zu zeigen, dass eine Batterie nicht funktioniert.

Jetzt meldete sich TAICO wieder


Man wollte jetzt wieder ein Video haben, auf dem zu sehen ist, dass bei einer Batterie außen keine Spannung anliegt. Angeblich hat Nora diese Videos nicht erhalten, welche ich ihr auf WahtsApp gesendet habe. Also wieder Videos senden.

Info!!
Jedes Kommunikation über die Alibaba App laufen lassen! Nicht über WhatsApp. Es wird alles abgestritten.


Nachdem die Reklamation auf Alibaba gestartet wurde, kam plötzlich eine neue Rückmeldung. Ich soll die Batterie öffnen und Fotos vom BMS machen. Ich habe dann ca 5 Fotos gemacht. Die waren noch zu wenig. Man soll das ganze BMS auf einem Foto sehen. Scheinbar weiß TAICO nicht, welches BMS verbaut ist. Danach sollten wir die Spannungen messen. Dazu bekam ich ein Dokument, welches scheinbar von einem Techniker erstellt wurde. Dabei haben wir dann festgestellt, dass die Spannung bis zum Unterbrechungsschalter vorhanden war und dahinter nicht mehr.

Diagnose Nora


Der Unterbrechungsschalter ist kaputt. Sie werden mir einen neuen senden. Dazu senden sie mir auch noch ein Kabel zum Konfigurieren der Batterie. Es war leider nur 1 dabei und das war in der Schachtel jener Batterien, die wir weitergegeben haben.
Nora hat mich dann wieder kontaktiert, ich möchte bitte die Reklamation auf Alibaba zurückziehen, da sie mir ja ein Ersatzteil senden. Ich habe dann gefragt, wie lange es den dauern wird, bis das Ersatzteil bei mir ist. Antwort Nora 5-7 Tage.
Daraufhin habe ich die Reklamation abgebrochen. Eine Woche später habe ich dann man nachgefragt, wie lange ich noch auf das Ersatzteil warten muss.
Nora: welches Ersatzteil? Man hat scheinbar alles vergessen. Dann teilte Nora mit, das Ersatzteil ist im Moment nicht lieferbar.

Neue Reklamation auf Alibaba eröffnet

1 Tag, nachdem die Reklamation wieder lief, war das Ersatzteil plötzlich doch lieferbar und man schickte mir ein Foto von dem Teil.
Nora hat mich wieder aufgefordert, die Reklamation abzubrechen.  Ich teile ihr dann mit, dass ich dies erst mache, wenn das Ersatzteil da ist. Da zwischenzeitlich die Frist abgelaufen ist, hat Alibaba beschlossen mir kein Geld zurückzugeben, da TAICO das Ersatzteil bereits lt Trackingnummer versendet hat. Das war für Alibaba ausreichend die Reklamation zu Gunsten von TAICO zu schließen.

Allerdings hat sich nun rausgestellt, dass nicht der Trennschalter kaputt war, sondern das Kabel im Trennschalter war dort, wo es festgeklemmt wird, nicht abisoliert. Dadurch kam es zu dem seltsamen Kriechstrom. Die Verarbeitung ist unsachgemäß durchgeführt worden und es hätte durchaus zu einem Brand führen können.  Ich habe Fotos von der Verarbeitung an Alibaba und TAICO gesendet. Antwort: Das ist kein Problem.

Verbindung der TAICO Batterie mit Victron

Lt Beschreibung von TAICO funktioniert die Batterie mit Victron.  Aber leider nicht immer. Im Forum gibt es einige Berichte, bei denen es funktioniert, bei anderen nicht und bei manchen führt es zu seltsamen Abschaltungen der Victron Anlage.

Zu unserer Situation mit TAICO und Victron


Erster Versuch: Batterien mit dem Victron CAN BMS Anschluss am Cerbo GX verbunden. Die Batterien haben sich als Pylontec gemeldet und eigentlich scheinbar alle Werte gesendet. Sobald man aber DVCC am Victron aktiviert hat, hat sich sowohl der Wechselrichter mit der Meldung „Batterie niedrig“ abgeschaltet und die MPPTs haben sofort aufgehört zu laden.

Problem ist: Die Batterie muss unter Parameter die Werte CVL, CCL und DCL senden. CVL = maximaler Ladestrom, CCL Maximale Amper für den Ladestrom und DCL = maximaler Entladestrom in Ampere. Leider kam hier bei CCL und DCL nur der Wert 0.
Somit fuhren die MPPTs sofort bis auf den Wert des Eigenverbrauches herunter und der Wechselrichter geht offline.

Kontakt zu TAICO / Nora


Problem geschildert. Antwort. Man soll alle Anzeigen des BMS von der Batterie filmen und das Video schicken. Hier kann man nichts sehen, aber egal. Video gemacht und gesendet. Antwort von Nora Batterie OK, kein Problem.

Dann wieder das gleiche Problem geschildert. Nun kam ein Video von Nora, wo der Techniker zeigt, wie man die Batterie auf Victron mit dem BMS Tool umstellen muss.
Gesagt getan. Jedoch kamen diese Werte noch immer nicht.

Was jedoch aufgefallen ist, der Techniker im Video hatte eine andere Software. Auf die Frage, ob es an der falschen BMS Tool Software liegen könnte, dass wir von Nora bekommen haben, kam die Antwort. Mein Freund du hast die neueste Software von mir bekommen. Es gibt keine andere.

Dann wieder ein Video gemacht. Von allen Einstellungen in der BMS Software und das was im Victron ankommt. Dann kam die Info, es handelt sich um die Werte auf der Hauptseite vom BMS Tool.
Da konnte man aber keine Werte eingeben. Screenshot gemacht – wieder zu Nora.

Nein de Werte stehen unter Konfiguration – Screenshots von allen Werten gemacht und gesendet. Es kam die Antwort – alles OK, es sind die richtigen Werte eingetragen. Dann nochmals nachgefragt, in welcher Zeile den die richtigen Werte stehen, die für CCL und DCL zuständig sind.

Plötzlich kam die Antwort – wir haben doch das falsche BMS Tool. Es gibt eine neue Version, die ist aber nur in Chinesisch verfügbar. Sie wird sich darum kümmern, dass wir eine englische Version bekommen.

2 Tage später neue TAICO BMS Tool Software
Die neue Software sah etwas anders aus, aber es waren die gleichen Werte da. Wieder Screenshots von allen Werten gemacht. Nun kam die Antwort, es sind die Werte mit der Nummer 3 und 34. Hier waren Werte eingetragen. Jedoch nicht diese, die an den Victron gesendet werden. Nora und ihr Techniker haben 0 Ahnung von ihrer eigenen Ware.

Wir haben dann nochmals mit Nora über das Problem geschrieben. Zum Schluss kam dann die Antwort, nicht das BMS der Batterie sendet diese Werte. Das muss man am Inverter einstellen.

**Schlussendlich haben wir die Werte durch probieren dann selbst gefunden. Es sind die Werte Nr 35 und 37.**

Wir haben aber dann wieder eine Reklamation auf Alibaba eröffnet mit dem Hinweis der fehlerhaften Verarbeitung der Batterie und wie der Trennschalter montiert wurde.


Antwort von TAICO: Es handelt sich um einen Transportschaden.

(ja genau, die Isolation am Kabel ist auf dem Transport nachgewachsen)

Die Reklamation wurde wieder abgelehnt von Alibaba.

Neuer Tag neue Probleme mit den TAICOs.

Bei der ersten Vollladung hat sich die 2 Batterie plötzlich abgeschaltet, da eine Zelle 3,8V hatte. Es war wieder unsere Problem-Batterie. Es war ein Unterschied bei den Zellen von 3,2V bis 3,8V.

Bei der ersten Entladung brachen dann zwei Zellen der Batterie auf 1,5V ein. BMS hat sich sofort abgeschaltet. Also wenigstens das  BMS funktioniert.  Nach 24 Stunden haben sich die Zellen aber wieder ausgeglichen.

Wieder aufgeladen – wieder das gleiche Problem. BMS schaltet wieder ab, da 1 Zelle über 3,7V hatte.

Entladevorgang: wieder abgeschaltet, da eine Zelle auf 2 Volt einbrach. Hat sich aber dann recht schnell auf 2,5 Volt erholt. Ich habe dann man Screenshots von den Spannungen der Zellen an Taico gesendet. Zu sehen waren Spannungen von 2,5V bis 3,25V.

Antwort von TAICO: Alles OK, dass macht nichts.

Nochmals Screenshots gemacht mit dem Hinweis, dass die Batterie offline ist, was am Screenshot zu sehen ist, weil eine Zelle zu wenig Spannung hat.

Nun wollten Taico wieder ein Video von der Anlage haben um zu sehen, wie wir diese verwenden.

Das ist der letzte Status. Videos gemacht und noch keine Antwort bekommen.

Tatsache ist, dass in jeder Batterie scheinbar Zellen sind, die nicht richtig funktionieren. Vermutlich muss man diese auf eigene Kosten austauschen.

TAICO wirklich der Hersteller?


Da TAICO so wenig Erfahrung mit dem eignen Produkt hat, drängt sich die Frage auf, ob sie den wirklich selbst die Batterien herstellen. Sie wissen nichts über die Software und welche Werte für was zuständig sind.
Aktuell sind viele Fotos in den Foren vom Innenleben der TAICOs aufgetaucht. Selbst bei der gleichen Lieferung sind die Batterien unterschiedlich zusammengebaut mit unterschiedlichen Materialien.
In der Anleitung die wir bekommen haben, wie man die Batterie öffnet und wo man messen soll, hat sich ein Mitarbeiter eines anderen großen Batterieherstellers als Ersteller des Dokumentes eingetragen.

Es sieht so aus, als würde TACO die Batterien irgendwo zukaufen und druckt nur das TAICO Logo drauf.  Ist aber nur eine Vermutung. Wenn man auf Alibaba etwas sucht, so findet man viele Hersteller oder Verkäufer die sich als Hersteller ausgeben, die exakt die gleichen Batterien verkaufen, nur mit anderem Logo.

7 KOMMENTARE

  1. Hallo
    Ich habe auch eine Batterie von TAICO bekommen. Sobald ich das BMS mit dem Victron Cerbo verbinde, kommt die Meldung Batterie niedrig. Die Batterie zeigt aber 56% an, am Display. Woran kann das liegen?

    • Hallo
      Welche CVL, CCL und DCL Werte werden bei dir im Cerbo angezeigt?
      Wenn hier 0 steht, so regelt der Wechselrichter sofort ab und sagt Low Bat.

          • Ja, dann ist es so wie in diesem Artikel beschrieben.
            Die Werte Nr 35 und 37 werden auf 0 sein.
            Die Nr 35 und 37 musst du im BMS Tool (Taico BMS Tool 2.0B) unter Parameter eingeben.
            Index Wert 35 und 37.
            Zuerst auf Read All klicken!
            Dann zum Index Wert 35 – In die Zeile klicken – dann rechts oben unter Discharge current den Wert 100000 eintragen – Write klicken.
            Dann in die Zeile 37 – In die Zeile klicken – dann rechts oben unter Charging current 50000 eintragen – Write klicken
            Zum Schluss unten Links auf Write All.
            Dann sollten diese Werte sofort im Victron erscheinen.

  2. Ich habe auch ständig das Problem mit der Meldung “LOW BATTERY” gehabt. Alles ausprobiert, nichts hat geholfen. Erst als ich den Multiplus über einen RASPBERRY mit CAN-BUS Anschluss von Waveshare laufen lasse, geht es ohne Fehlermeldung. Vielleicht hilft euch dies weiter.

HINTERLASSEN SIE EINE ANTWORT

Please enter your comment!
Please enter your name here